EN

2022 17. Hafta Siber Güvenlik Haberleri


SİBER GÜVENLİK GÜNDEMİ

17.Hafta Siber Güvenlik Haberleri

Haftanın Exploitleri

Tarih

Exploit Başlığı

Tür

Platform

19-04-2022

PTPublisher v2.3.4- Unquoted Service Path

Local

Windows

26-04-2022

Gitlab 14.9- Authentication Bypass

WebApps

Ruby

26-04-2022

GitLab 14.9- Stored Cross-Site Scripting (XSS)

WebApps

Ruby

Güncel tüm exploitlere buradan ulaşabilirsiniz.

Haftanın Zafiyetleri

Tarih

Zafiyet Başlığı

Tür/Platform

20-04-2022

CVE-2022-20685

Snort-Modbus/DoS

21-04-2022

CVE-2021-0674, CVE-2021-0675, CVE-2021-30351

Apple Lossless Audio Codec ( ALAC )

21-04-2022

CVE-2022-29360

RainLoop Web Mail/XSS

21-04-2022

CVE-2021-3100, CVE -2021-3101, CVE-2022-0070 ve CVE-2022-0071

Amazon hotpatch/Ayrıcalık yükseltme ve yetkisiz kod yürütme

21-04-2022

CVE-2022-20783, CVE-2022-20773, CVE-2022-20732

Cisco TelePresence, RoomOS ve Umbrella VA

22-04-2022

CVE-2022-22721 ve CVE-2022-23943

QNAP NAS

22-04-2022

CVE-2022-21449

Java/ Şifreleme zafiyeti

22-04-2022

CVE-2022-0540

Atlassian/ Kimik doğrulama zafiyeti

25-04-2022

Ever Surf 

Kripto para hırsızlığı/Ever Surf Web

26-04-2022

CVE-2022-29799 ve CVE-2022-29800

Linux işletim sistemi/Ayrıcalık yükseltme

Nisan ayı içerisinde yayınlanan tüm zafiyetlere buradan ulaşabilirsiniz.

Haftanın Zararlı Yazılımları

Tarih

Zararlı Yazılım Başlığı

Tür/Platform

21-04-2022

Hive

Fidye yazılımı

21-04-2022

More_eggs

Kimlik avı saldırısı

24-04-2022

BlackCat

Fidye yazılımı

25-04-2022

BotenaGo

Bot ağı

26-04-2022

GOLDBACKDOOR

Gazetecileri hedeflemekte

26-04-2022

Conti

Fidye yazılımı

Haftanın Veri İhlalleri

Tarih

Veri İhlali Başlığı

Veri İhlali Tür/Platform

22-04-2022

Telekom şirketi T-Mobile bir güvenlik ihlalinin kurbanı olduğunu doğruladı

Kimlik bilgileri çalınarak erişim sağlandı

Yerel veri ihlal bildirimlerine buradan ulaşabilirsiniz.

Haber Yazısı 1

Five Eyes Nations, Kritik Altyapıları Hedefleyen Rus Siber Saldırılarına Karşı Uyardı

TARİH: 20 Nisan 2022

Five Eyes ülkeleri , Ukrayna'da devam eden askeri kuşatma sırasında kritik altyapı kuruluşlarını hedef alan Rus devlet destekli aktörler ve suç gruplarından artan kötü niyetli saldırılara karşı ortak bir siber güvenlik uyarısı yayınladı.

Avustralya, Kanada, Yeni Zelanda, Birleşik Krallık ve ABD'den yetkilileri, "Gelişen istihbarat, Rus hükümetinin potansiyel siber saldırılar için seçenekleri araştırdığını gösteriyor" dedi .

Çarşamba günkü uyarı, Rus devlet destekli siber aktörlerin BT ağlarını tehlikeye atma, uzun vadeli kalıcılığı koruma, gizli kalırken hassas verileri çalma ve endüstriyel kontrol sistemlerini bozma ve sabote etme yeteneğine sahip olduğunu kaydetti.

[1] Haber ayrıntılarına buradan ulaşabilirsiniz.

Haber Yazısı 2

NPM Hatası Saldırganların Kötü Amaçlı Yazılımları Yasal Paketler Olarak Dağıtmasına İzin Verdi

TARİH: 26 Nisan 2022

Node.js JavaScript runtime çerçevesinin varsayılan paket yöneticisi olan NPM'de, kötü niyetli aktörlerin sahte kitaplıkları meşru olarak göstermelerine ve şüphelenmeyen geliştiricileri onları yüklemeleri için kandırmalarına olanak tanıyan bir "mantıksal kusur" açıklandı.

Tedarik zinciri tehdidi, bulut güvenlik firması Aqua'dan araştırmacılar tarafından "Paket Ekme" olarak adlandırıldı. 10 Şubat'taki sorumlu açıklamanın ardından, temel sorun 26 Nisan'da NPM tarafından giderildi.

Aqua'dan Yakir Kadkoda salı günü yayınlanan bir raporda, "Yakın zamana kadar, NPM, bu kullanıcıları bilgilendirmeden veya onaylarını almadan herhangi birinin paketin koruyucusu olarak eklenmesine izin verdi." Dedi.

Bu, bir saldırganın etkili bir şekilde kötü amaçlı yazılım yüklü paketler oluşturabileceği ve bunları kurbanın bilgisi olmadan güvenilir, popüler bakıcılara atayabileceği anlamına gelmektedir.

Böyle bir tedarik zinciri saldırısının sonuçları birkaç nedenden dolayı önemlidir. Yalnızca geliştiriciler arasında yanlış bir güven duygusu vermekle kalmaz, aynı zamanda meşru paket koruyucuların itibarına zarar verebilir.

Açıklama, Aqua'nın NPM platformunda, hesap devralma saldırılarını kolaylaştırmak ve kötü amaçlı paketler yayınlamak için kötüye kullanılabilecek iki faktörlü kimlik doğrulama (2FA) ile ilgili iki kusuru daha ortaya çıkarmasıyla ortaya çıktı.

Kadkoda, "Asıl sorun, herhangi bir npm kullanıcısının bunu gerçekleştirebilmesi ve diğer NPM kullanıcılarını kendi paketlerinin koruyucuları olarak ekleyebilmesidir. Sonunda geliştiriciler, uygulamalar oluştururken kullandıkları açık kaynak paketlerinden sorumludur." dedi. 

[2] Haber ayrıntılarına buradan ulaşabilirsiniz.

Kaynakça

  1. Kritik Altyapılara Yönelik Saldırı
  2. Npm
  3. Fidye Yazılım Saldırılar
  4. Zararlı Yazılımlar
  5. Zafiyetler
  6. Exploitler